Announcement

Collapse
No announcement yet.

PS4 Pro black screen sa zvukom

Collapse
X
Collapse
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PS4 Pro black screen sa zvukom

    Naime, imam jedan problem s PS4 Pro koji sam imao na starom TV-u i sad se pojavljuje i na novom. Probao sam nekoliko HDMI kablova i HDMI utora na telki no nema razlike.

    Naime, povremenom (tipa 1-2 puta tjedno) kada se prebacuje signal sa HDR-a u SDR (ili obrnuto) dolazi do toga da slika na TV-u bude crna no zvuk je i dalje prisutan. Jedino što pomaže je isključiti PlayStation, TV ili ištekati/uštekati HDMI kabel. Čitao sam po netu i ima dosta savjeta, od toga da se rezolucija prebaci sa RGB na YUV, da se HDCP mode isključi ili prebaci sa 2.2 na 1.4 itd.

    Da li je netko imao sličnih problema, odnosno koje bi bilo trajno rješenje?

  • #2
    Za početak ps4 pro spoji ili na HDMI ulaz 2 ili 3. Oni imaju veću propusnost kod sony i time bolju sliku (HDR). Ja sam na pleju stavio automatski tu postavku i nemam problema koje navodiš (imao sam neke druge).

    Comment


    • #3
      Originally posted by OverLord View Post
      Za početak ps4 pro spoji ili na HDMI ulaz 2 ili 3. Oni imaju veću propusnost kod sony i time bolju sliku (HDR). Ja sam na pleju stavio automatski tu postavku i nemam problema koje navodiš (imao sam neke druge).
      Spojena mi je plejka na HDMI 2 tako da to nije sigurno problem (iako su po službenim specifikacijama sva 4 ulaza deklarirana kao HDMI 2.0 i HDCP 2.3). Koju opciju si na plejki stavio na automatski?

      Meni je sad podešeno da mi je rezolucija 2160p (RGB), HDCP 2.2 i enabled je.

      Comment


      • #4
        Originally posted by ThePicek View Post

        Spojena mi je plejka na HDMI 2 tako da to nije sigurno problem (iako su po službenim specifikacijama sva 4 ulaza deklarirana kao HDMI 2.0 i HDCP 2.3). Koju opciju si na plejki stavio na automatski?

        Meni je sad podešeno da mi je rezolucija 2160p (RGB), HDCP 2.2 i enabled je.
        E ne znam na pamet, mislim da baš taj dio gdje biraš RGB ili onaj neki drugi standard sam stavio sve na automatski.

        Comment


        • #5
          Originally posted by OverLord View Post

          E ne znam na pamet, mislim da baš taj dio gdje biraš RGB ili onaj neki drugi standard sam stavio sve na automatski.
          Tnx na infu, pokušat ću i ja pa ćemo vidjeti. Također, isključit ću i HDCP jer ne gledam ništa preko plejke već sve preko TV-a tako da mi taopcija nije potrebna.

          Comment


          • #6
            Meni se upravo to desilo jučer prvi put .
            PS4Pro + Sony UHD TV...zvuk normalan, nema slike. Jedino bila opcija ugasit plejku kompletno iz struje.

            Comment


            • #7
              Takodjer sam imao taj problem sa SONY UHD. Ja sam držao tipku za gašanje dok nije otišao u rest mod, pa sam ponovo play upalio i sve je šljakalo dobro.

              I am a gamer. Not because I don't have a life - I choose to have many.

              Comment


              • #8
                To je onda to, imam i ja Sony TV. Al to nije rješenje da se stavlja plejka u rest mode, da se iskopčava HDMI i slično. Mora postojati neko rješenje. Je li vam u postavkama uključen HDCP i koja je verzija (1.4 ili 2.2). također, da li je rezolucija na Auto ili je neka specifična (npr. 2160p (RGB) i sl.)?
                Last edited by Picek; 05-04-2019, 11:35.

                Comment


                • #9
                  meni je HDCP 2.2. i sve na Auto u UHD-u.

                  Comment


                  • #10
                    Originally posted by The_Un1que_ View Post
                    meni je HDCP 2.2. i sve na Auto u UHD-u.
                    Slična stvar događala mi se i na starom TV-u (LG UHD TV) i jedino što je pomoglo bilo je prebacivanje rezolucije iz Auto u 2160i (YUV). Kao da nisu sredili na plejki prebacivanje iz HDR-a u SDR i obrnuto, tu dolazi do nekakvog pucanja.

                    Comment


                    • #11
                      upravo to...jer meni se desilo kad sam prebacivao sa source (HDMI za Bnet) na source (PS4Pro). Nešto ga izgleda kod tog switcha rezolucije muči.

                      Comment


                      • #12
                        Originally posted by ThePicek View Post

                        Slična stvar događala mi se i na starom TV-u (LG UHD TV) i jedino što je pomoglo bilo je prebacivanje rezolucije iz Auto u 2160i (YUV). Kao da nisu sredili na plejki prebacivanje iz HDR-a u SDR i obrnuto, tu dolazi do nekakvog pucanja.
                        Stavio sam na auto rezoluciju zbog postova na ovom forumu, jer je kao "tako bolje", očito nije na SONY UHD TV-u.

                        I am a gamer. Not because I don't have a life - I choose to have many.

                        Comment


                        • #13
                          Ovako, ja imam lošiji tv od piceka i dešava mi se druga priča. Meni kod tog prebacivanja pjedini pikseli trepere (vidi se na crnoj podlozi). E sad, do toga mi je došlo kad recimo sa spojenog PC (kabel 10+ m) prebacim na konzole. Ugl, u sancti mi je dečko rekao da je vjerovatno do kabela koji su različite propusnosti i onda se poremeti signal.

                          Comment


                          • #14
                            Imam Sony 4K tv i PS4 pro, ali zasad nisam imao ovakav problem.

                            Comment


                            • #15
                              Originally posted by Virty View Post
                              Imam Sony 4K tv i PS4 pro, ali zasad nisam imao ovakav problem.
                              Jeli ti rezolucija podesena na automatski?

                              I am a gamer. Not because I don't have a life - I choose to have many.

                              Comment

                              Working...
                              X